Canopy
Canopy

Supported operating systems

Canopy can only be supported under certain conditions. The following requirements must be me in order for CheckSec to provide support for Canopy.

Operating systems

The following operating systems are supported:

Operating system Versions supported
Ubuntu (star) 16.04 LTS
RedHat Enterprise Linux (RHEL) 7.x
CentOS 7.x
Oracle Enterprise Linux (OEL) 7.x

Note

Deployments on AWS are possible and have been tested using the Amazon and Canonical supported AMIs.

Todo

Add Ubuntu 18.04?

Database servers

The following database server versions are supported:

Database Versions supported
PostgreSQL (star) 9.3+
Oracle DB Server 12c

Supported tools and versions (importers)

Canopy maintains support for a number of tools which our users depend on. This tool list may change from time to time, and versions are tracked as frequently as possible (in some cases, automated validation is in place, in others it is not).

For a full list of tools supported by Canopy and the latest versions supported, please see Supported tools.